SV: Perl install problem SOLVED

Jonas Lilja jonas.lilja at
Thu Dec 10 14:43:38 GMT 2009

It works fine now. I reinstalled the OS with RHEL5 and then ran the install-script (without problem).

Thanx /Jonas

PS - I had Perl installed (the script said "Good, you appear to only have 1 copy of Perl installed") so there must be something with Fedora (internal links). No matter - it works fine now.


-----Ursprungligt meddelande-----
Från: mailscanner-bounces at [mailto:mailscanner-bounces at] För Glenn Steen
Skickat: den 9 december 2009 11:56
Till: MailScanner discussion
Ämne: Re: Perl install problem

2009/12/7 Jonas Lilja <jonas.lilja at>:
> Hi, I've big problems with MailScanner installation. I run on a
> Fedora 8 and MS 4.78 (latest). Before I started the install-scipt I ensured
> that Perl was completely removed from the machine (rpm -q perl says "package
> perl is not installed"). This is the output when the install-script tries to
> build Perl-modules:
> Please help
> Jonas Lilja, Sweden

Hej Jonas,

Why  do you think a perl program like MailScanner would work without
perl installed? Install perl and you'll be fine!
There *might* be some rpm/perl package/module issues, but ... if you
don't have the basic prerequisites installed, the MailScanner
installer will never work.

Ha det
-- Glenn
email: glenn < dot > steen < at > gmail < dot > com
work: glenn < dot > steen < at > ap1 < dot > se
MailScanner mailing list
mailscanner at

Before posting, read

Support MailScanner development - buy the book off the website! 

More information about the MailScanner mailing list