Perl install problem SOLVED

Glenn Steen glenn.steen at
Thu Dec 10 15:32:01 GMT 2009

2009/12/10 Jonas Lilja <jonas.lilja at>:
> It works fine now. I reinstalled the OS with RHEL5 and then ran the install-script (without problem).
> Thanx /Jonas

Good that you solved it.

> PS - I had Perl installed (the script said "Good, you appear to only have 1 copy of Perl installed") so there must be something with Fedora (internal links). No matter - it works fine now.
This is what you told us:

Setting Perl5 search path

./ ./getPERLLIB: /usr/bin/perl: bad interpreter: No such
file or directory

./ line 412: [: too many arguments

I think your system will build architecture-dependent modules for
package perl is not installed

... and that clearly indicates that your statement (that you had
removed perl) was true! .... So no, you hadn't got it installed;-).
As you say... no matter, it works now...

-- Glenn
email: glenn < dot > steen < at > gmail < dot > com
work: glenn < dot > steen < at > ap1 < dot > se

More information about the MailScanner mailing list