languages.conf file

Ken A ka at
Mon Dec 4 21:37:24 GMT 2006

Rodney Green wrote:
> /
> /Hello,
> I just upgraded to MailScanner 4.57.6 using the RPM distribution and 
> As instructed, I ran "upgrade_languages_conf" at the end of the upgrade. 
> I'm now getting the following message
> in my mail log file.
> "Looked up unknown string notcached in language translation file 
> /etc/MailScanner/reports/en/languages.conf"
> Now, when I ran "upgrade_languages_conf" I had copied and pasted the 
> commands below from/to my shell session. In the process of doing this I 
> messed up and the language files got zeroed out. I've copied the 
> languages.conf file from the backup I did before upgrading to 
> /etc/MailScanner/reports/en and started MailScanner. I'm now 
> periodically getting that message in the log file.
> 1. Is this a real problem? Mail is being processed and all, it seems.
> 2. If it is a problem, how can I rebuild the languages.conf file to how 
> it should be?

Just copy your languages.conf.old file back over the zero byte version.
This has bit me once or twice too.

> I did look for info on this and didn't find anything I thought was a 
> definite solution.
> Thanks,
> Rod

More information about the MailScanner mailing list