languages.conf file

Glenn Steen glenn.steen at
Mon Dec 4 23:07:59 GMT 2006

On 04/12/06, Rodney Green <rgreen at> wrote:
> /
> /Hello,
> I just upgraded to MailScanner 4.57.6 using the RPM distribution and
> As instructed, I ran "upgrade_languages_conf" at the end of the upgrade.
> I'm now getting the following message
> in my mail log file.
> "Looked up unknown string notcached in language translation file
> /etc/MailScanner/reports/en/languages.conf"
> Now, when I ran "upgrade_languages_conf" I had copied and pasted the
> commands below from/to my shell session. In the process of doing this I
> messed up and the language files got zeroed out. I've copied the
> languages.conf file from the backup I did before upgrading to
> /etc/MailScanner/reports/en and started MailScanner. I'm now
> periodically getting that message in the log file.
> 1. Is this a real problem? Mail is being processed and all, it seems.
> 2. If it is a problem, how can I rebuild the languages.conf file to how
> it should be?
> I did look for info on this and didn't find anything I thought was a
> definite solution.
> Thanks,
> Rod
(I'll have to confess that I haven't done the latest upgrade yet...
will do one tomorrow though:-)

Did the update create a languages.conf.rpmnew? If not, what are you
doing running the upgrade script then? As mentioned by others (Ken was
it?), if you just cut'n'paste the commands.... you have the old one as
a .old file... and can just move it back into place.

As said, will know more about this come morning.

-- Glenn
email: glenn < dot > steen < at > gmail < dot > com
work: glenn < dot > steen < at > ap1 < dot > se

More information about the MailScanner mailing list