languages.conf file

Res res at
Mon Dec 4 21:46:11 GMT 2006

On Tue, 5 Dec 2006, Peter Russell wrote:

> The upgrade_languages.conf instructions at the end of the RPM mailscanner 
> installation do not work for me either - though i cant remember what i do to 
> fix, will upgrade to the newest version at the end of the week and let you 
> know

Permissions? THere was a release recently where it was chmoded -x but 
Jules fixed it pretty quick, hmm come to think of it I think it was a few 
versions back and might not be the issue

> Rodney Green wrote:
>> /
>> /Hello,
>> I just upgraded to MailScanner 4.57.6 using the RPM distribution and 
>> As instructed, I ran "upgrade_languages_conf" at the end of the upgrade. 
>> I'm now getting the following message
>> in my mail log file.
>> "Looked up unknown string notcached in language translation file 
>> /etc/MailScanner/reports/en/languages.conf"
>> Now, when I ran "upgrade_languages_conf" I had copied and pasted the 
>> commands below from/to my shell session. In the process of doing this I 
>> messed up and the language files got zeroed out. I've copied the 
>> languages.conf file from the backup I did before upgrading to 
>> /etc/MailScanner/reports/en and started MailScanner. I'm now periodically 
>> getting that message in the log file.
>> 1. Is this a real problem? Mail is being processed and all, it seems.
>> 2. If it is a problem, how can I rebuild the languages.conf file to how it 
>> should be?
>> I did look for info on this and didn't find anything I thought was a 
>> definite solution.
>> Thanks,
>> Rod


"Just a world that we all must share, it's not enough just to stand and
stare, is it only a dream that there'll be no more turning away" - Floyd

More information about the MailScanner mailing list