MailScaner suddenly starting up with content issues after upgrade?

Julian Field MailScanner at
Tue Mar 29 18:34:53 IST 2005

    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "US-ASCII" character set.  ]
    [ Some characters may be displayed incorrectly. ]

Dave Duffner - PSCGi wrote:

>>-----Original Message-----
>>Dave Duffner - PSCGi wrote:
>>>       Tried --help with MS, is there a command or a file
>>>to scope out that determines what version of MailScanner
>>>we're running?
>>MailScanner -v
>        Something must be fouled somewhere... Tried the -v
>command, got the same response (no matter where in the drive
>I tried to fire it up) error each time:
>        Cannot open config file -v, No such file or dir in
>etc, etc, / Line 575
>        Either I've got a fouled up install, I'm doing something
>incredibly simple in a stupid way or I've completely missed
Your version is too old to support the -v option. Look for the
'MailScanner starting' line in your maillog, that will tell you the
version number.

Julian Field
Buy the MailScanner book at
Professional Support Services at
MailScanner thanks transtec Computers for their support

PGP footprint: EE81 D763 3DB0 0BFD E1DC 7222 11F6 5947 1415 B654

------------------------ MailScanner list ------------------------
To unsubscribe, email jiscmail at with the words:
'leave mailscanner' in the body of the email.
Before posting, read the MAQ ( and
the archives (

Support MailScanner development - buy the book off the website!

More information about the MailScanner mailing list