Error with Sophos install

Norm Yates nyates at MMA.EDU
Tue Mar 16 17:05:38 GMT 2004

I'm using wget-1.7-3

What could have changed from 4.21 to 4.28 that - update_virus_scanners
-would not work with my RH 7.2 distro????

Norm Yates
Network Manager
Maine Maritime Academy

-----Original Message-----
From: MailScanner mailing list [mailto:MAILSCANNER at JISCMAIL.AC.UK] On Behalf
Of Martin Sapsed
Sent: Tuesday, March 16, 2004 7:12 AM
Subject: Re: Error with Sophos install

Norm Yates wrote:
> Following the MailScanner Installation Guide - Linux RPM [Sophos section]
> which has you do this (from the directory where you have put the
> /usr/sbin/Sophos.install
> I'm getting this error at the end
> "Fetching latest IDE virus identities from
> Your Sophos installation may be too old. Please install the latest release
> of SophosLynx failed with error return 1

Have you got /usr/bin/wget on your system and/or do you need to use a
proxy to access the web?

(Julian - any chance of updating the error message since you changed
from using lynx to wget?)

> , Bad file descriptor at /usr/lib/MailScanner/sophos-autoupdate line 100.
> Done."



Martin Sapsed
Information Services               "Who do you say I am?"
University of Wales, Bangor             Jesus of Nazareth

More information about the MailScanner mailing list