All messages quarantined on Trustix 2.0/MS 4.25-14 - Solved!

Stephen Lee splee at PLEXIO.COM
Wed Jan 7 16:35:23 GMT 2004

On Tue, 2004-01-06 at 16:32, Kevin Spicer wrote:
> On Wed, 2004-01-07 at 00:01, Stephen Lee wrote:
> >Note that the "ss" switch is not prefaced with "-". Is this a syntax
> >error and does it make a difference as to whether sweep will scan the
> >message?
> That seems a reasonable assumption (although I don't claim to know the
> answer).  If you think the problem might be with the way sweep is being
> called have you tried a different scanner?  Maybe install clam (it makes
> a good second scanner anyway) and just use clam for a while.
> Alternatively you could try building the SAVI module for sophos instead
> of calling sweep directly.

Thanks for the suggestion. I tried the SAVI module but that didn't work
initially. It turns out that all of the perl modules required for MS
were install with root-only access. Once I changed permissions to allow
exim access to the modules everything worked!

I'd like to suggest a comment regarding perl module permissions be
checked to be included with the instructions for installing the MS


More information about the MailScanner mailing list