Problem with Mailscanner install on Raq4

Darren Walker darren at TORSION.CO.UK
Tue Aug 31 09:22:12 IST 2004

I am having problems installing Mailscanner on to a Raq4. It is
completely reformatted and fully patched. I am running perl 5.005_03.


The installer fails at  perl-MIME-tools-5.411-pl4.3.src.rpm stating that
it is not installed. I have tried to manually install it but it still
fails. I have tried to run the installer with -nodeps as stated in the
README file, but when I try to run MailScanner I get the following


[root spool]# /etc/rc.d/init.d/MailScanner start

Starting MailScanner daemons:

         incoming sendmail: ok

         outgoing sendmail: ok

         MailScanner:       Can't locate Net/ in @INC (@INC
contains: /usr/lib/MailScanner /usr/lib/perl5/5.00503/i386-linux
/usr/lib/perl5/5.00503 /usr/lib/perl5/site_perl/5.005/i386-linux
/usr/lib/perl5/site_perl/5.005 . /usr/lib/MailScanner) at
/usr/lib/MailScanner/MailScanner/ line 34.

BEGIN failed--compilation aborted at
/usr/lib/MailScanner/MailScanner/ line 34.

BEGIN failed--compilation aborted at /usr/sbin/MailScanner line 42.




Any help much appreciated




Darren Walker

More information about the MailScanner mailing list