spamassassin causing Mailscanner defunct {Scanned}

Chris Wilber chris at WILBER.ME.UK
Mon Oct 13 15:15:39 IST 2003

Hang fire. I lied. spamassassin --lint --debug doesn't work correctly
- it gives illegal instruction. So I will concentrate on finding out what is 
wrong in there and then will write to the list when I have resolved it. Sorry 
to have taken up your bandwidth with a spamassassin problem.

On Monday 13 October 2003 14:18, you wrote:
> Hmm. Tried that. No joy. Anyway, would that explain why everything works
> fine without Spamassassin?
> I have removed the MAilScanner rpm and reinstalled it. I have re installed
> Spamassassin - which incidentally works fine on its own.
> Are there any debug levels I can increase to see why the processes are
> dying? In summary:
> Spamassassin works on its own (test mode)
> MailScanner works (including non spamassassin spam checking) on its own
> MailScanner and Spamassassin together don't work.
> Redhat8 by the way fully patched up to date. Tired backup out the latest
> perl updates as the problem occurred around about the time of Perl upgrade
> from Redhat, but that didn't help.
> I am stuck!
> On Monday 13 October 2003 11:49, you wrote:
> > At 11:24 13/10/2003, you wrote:
> > >Thanks for quick response.
> > >I have already tried this and it doesn't give me any clues except that
> > > the last line is a bit strange. There were no errors in
> > > var/spool/maillog. Here is the output with UseSpamAssassin= yes
> > >
> > >/usr/sbin/check_mailscanner: line 118:  6062 Illegal instruction
> > > $process $config

More information about the MailScanner mailing list