help pls... {Scanned by HJMS}

Daniel Tan danieltan at
Thu Oct 2 04:29:06 IST 2003

main problem is mailscanner complaining can't find spamassassin installation

for those having problems with spamassassin installations, please note the
following things

1) install SA using tar.gz , do not use rpm as it can't work....dunno for
what reason...a lot of MS users will tell you that....
2) if can't create Makefile.PL (complaining about can't find pod2man), this
is due to Lang settings
either change your Lang locale to en_US or do this export LANG=C

after this it can work!

i finally got MS working with SA again....think i better think twice about
upgrading perl through up2date again...this sucx!

----- Original Message -----
From: "Furnish, Trever G" <TGFurnish at>
To: "'Daniel Tan'" <danieltan at>
Sent: Wednesday, October 01, 2003 10:46 PM
Subject: RE: help pls... {Scanned by HJMS}

Did you get help yet?  The reply-to on your message is set to you instead of
the list (not sure how that happens) so I can't tell whether you've A)
gotten no responses or B) gotten lots and lots of responses. :-)

Some suggestions / things to check:
1. Do you have a system backup you can restore to if this is an urgent
2. Is MailScanner still running (ps auxww | grep MailScanner).
3. Are the MailScanner processes continuously dying and respawning?
4. Are you out of drive space on any filesystem?
5. Were you having the problem *before* you tried upgrading?
6. Enable mailscanner debugging and see if you get anything more useful in
the log?

> -----Original Message-----
> From: Daniel Tan [mailto:danieltan at SHOPNSAVE.COM.SG]
> Sent: Wednesday, October 01, 2003 2:20 AM
> Subject: help pls... {Scanned by HJMS}
> urgently needs help....
> i have tried reinstalling my 4.23-11 of MS and even upgrading
> SA to 2.60
> nothing seems to be able to jump start my incoming queue
> (
> mails seems to be just resting in there...not
> nothing from the
> log except this
> Oct  1 10:24:24 mail root: Process did not exit cleanly,
> returned 255 with
> signa
> l 0
> Oct  1 10:25:04 mail last message repeated 4 times
> Oct  1 10:26:14 mail last message repeated 7 times
> Oct  1 10:27:24 mail last message repeated 7 times
> Oct  1 10:27:44 mail last message repeated 2 times
> what is making it get stuck? i tried not using SA or virus
> scanning = none
> to locate the problem..but no help...
> need Julian or other mailscanner gurus to help me.....
> my f-prot is fp-linux-ws.rpm (version 4.3)
> any other details i can give...just ask....
> Regards,
> Daniel Tan
> 67469188 Ext.665
> DID: 68430665
> MIS Department
> Shop N Save Pte Ltd
> : danieltan at
> [This e-mail is confidential and may also be privileged. If
> you are not the
> intended recipient, please delete it and notify us
> immediately; you should
> not copy or use it for any purpose, nor disclose its contents
> to any other
> person. Thank you.]

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.
Mailscanner thanks transtec Computers for their support.

This message has been scanned for viruses and
dangerous content by Email Virus Scanner, and is
believed to be clean.

More information about the MailScanner mailing list