Paul Scott sales at edenusa.com
Sat Jul 6 20:22:32 UTC 2019

I am moving my existing Sendmail server from an older CentOS installation to CentOS 6.

I used Qualcomm’s QPopper on the old box.

I downloaded it and tried compiling it on CentOS and it issued a number of failures when I ran the ‘make’ command.

Unfortunately, the errors are not readable—they look like this:

[root at fs9 qpopper4.0.3]# make
cd ./popper  && make all
make[1]: Entering directory `/home/beatinger/Sendmail/QPopper/qpopper4.0.3/popper'
gcc -c -I.. -I.. -I. \
                -I../mmangle -I../common  \
                -g -O2 -DHAVE_CONFIG_H  -DLINUX -DUNIX popper.c -o popper.o
popper.c: In function ‘qpopper’:
popper.c:129: error: conflicting types for ‘getline’

Does anybody know what the issue is, or is there a different POP service that should be used?


Paul Scott, Engineer
Eden USA, Incorporated
Event Production Services Since 1995
Los Angeles-Las Vegas-New York
sales at edenusa.com<mailto:sales at edenusa.com> OR edenusasales at gmail.com<mailto:edenusasales at gmail.com>
Telephone(s): 866.501.3336 OR 951.505.6967
Fax: 866.502.3336

Please review us on Google, Yelp, or Facebook, at the following links:
Google: https://search.google.com/local/writereview?placeid=ChIJm4J-vUTI3IARijguiVdQJTs
Yelp: https://www.yelp.com/writeareview/search?war_desc=Eden+USA&war_loc=Corona%2C+CA
Facebook: https://www.facebook.com/pg/EdenUSAInc/reviews/

Please visit us on our website or on our Facebook Business page:
WEBSITE: https://www.edenusa.com
FACEBOOK: http://www.facebook.com/edenusainc

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mailscanner.info/pipermail/mailscanner/attachments/20190706/e8301d37/attachment.html>

More information about the MailScanner mailing list