Milter not starting

Kevin G. Chege kevin.chege at
Sat Feb 23 14:48:36 UTC 2019


I would like to test the Milter feature on MailScanner but it does not seem
to start. I have looked at other configs and tried to adapt to a FreeBSD 12
setup. Here is what I have:

Milter Max Children = 10

Run As User = postfix

Run As Group = postfix

Incoming Queue Dir = /var/spool/MailScanner/milterin

Outgoing Queue Dir = /var/spool/MailScanner/milterout

Incoming Work Dir = /var/spool/MailScanner/incoming

Quarantine Dir = /var/spool/MailScanner/quarantine

PID file = /var/run/

Milter PID File = /var/run/

Restart Every = 7200

MTA = MSMail

MSMail Queue Type = short

Milter Scanner = yes

Milter Port = 33333

Milter Bind =

the pid file (/var/run/ is not created and there is nothing on
port 33333.

No errors in the log either and I don't see anything off when I run
"MailScanner --lint"

What am I missing?


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the MailScanner mailing list