AW: Message attempted to kill MailScanner

Ehle, Roland roland at
Tue Nov 3 17:18:22 GMT 2009

Hi All,

I can confirm having the issue again, which was solved in the past (Mail from 31.08. to the group). If I run MailScanner in debug mode I get an error message (see below). 

For me it seems, as if the the letter t is put as prefix to the original filename and it looks, as if there is a problem with filenames containing spaces in the name.

I am running the current version of MailScanner on a CentOS 5.4 Box.

Have a batch of 8 messages.
MIME::Body::File->open /var/spool/MailScanner/incoming/4210/nA3GkPM2031267/tEHCPremium-Vermarktung: No such file or directory at /usr/lib/perl5/site_perl/5.8.8/MIME/ line 435.
[root at mx1 rules]# cd /var/spool/MailScanner/incoming/4210/nA3GkPM2031267
[root at mx1 nA3GkPM2031267]# ls
nmsg-4210-10.txt  nmsg-4210-9.txt  nwinmail.dat  tsomefilename.pdf
[root at mx1 nA3GkPM2031267]#

-----Ursprüngliche Nachricht-----
Von: mailscanner-bounces at [mailto:mailscanner-bounces at] Im Auftrag von Scott Silva
Gesendet: Freitag, 16. Oktober 2009 21:19
An: mailscanner at
Betreff: Message attempted to kill MailScanner

I have been getting a lot of bogus Internal Revenue Service messages that trigger "Message attempted to kill MailScanner" report and then stick in processing db. Does anyone have any magic on these? I know I can't be the only one that sees them!

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 6203 bytes
Desc: not available
Url :

More information about the MailScanner mailing list