sa-update question

Scott Silva ssilva at
Tue Feb 17 00:58:38 GMT 2009

on 2-13-2009 9:40 PM Andrew spake the following:
> Hi All,
> I'm running MailScanner version 4.55.10 (on debian, etch)
> When I run
> MailScanner --debug --debug-sa
> I see no reference to the sa-update files... however... When I run
> spamassassin by hand in debug mode, I can see it is picking up the ruleset.
> I had a look over the history on this mailing list of similar problems
> (is my version too old? is there a simple fix?)
> I have this set in MailScanner.conf :
> SpamAssassin Local State Dir =  /var/lib
> Is there any way I can force the inclusion of the sa-update files in
> spam.assassin.prefs ?
> Thanks!
> Andrew.
FYI -- There are newer packages on backports. 4.55.10 is ancient in
MailScanner time. If archaeologists were digging up mailscanner fossils, that
would be one that they find. ;-P

MailScanner is like deodorant...
You hope everybody uses it, and
you notice quickly if they don't!!!!

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 258 bytes
Desc: OpenPGP digital signature
Url :

More information about the MailScanner mailing list