just keeps growing...

Alex Neuman van der Hans alex at
Wed Oct 8 22:19:54 IST 2008

Is MailScanner running at all?
Permissions issues?

On Oct 8, 2008, at 3:47 PM, Max Kipness wrote:

> >You probably updated something and broke perl. Install the latest
> >MailScanner beta on top of your existing installation - that'll
> >probably fix a lot of things.
> Well I tried your suggestion, and although the latest (stable)  
> version installed just fine over the old, I’m having the exact same  
> problem.
> Now when I run MailScanner in debug mode, I get a little more data  
> from the stdout/command line, I get the following:
> [root at server1 MailScanner]# MailScanner --debug
> Currently you are using no virus scanners.
> This is probably not what you want.
> In your /etc/MailScanner/MailScanner.conf file, set
>     Virus Scanners = clamav
> Then download
> Unpack it, "cd" into the directory and run ./
> In Debugging mode, not forking...
> Trying to setlogsock(unix)
> SpamAssassin temp dir = /var/spool/MailScanner/incoming/SpamAssassin- 
> Temp
> Building a message batch to scan...
> But nothing ever happens and I don’t get much from the maillog  
> either. I’ve disabled clamav temporarily thinking it may be playing  
> a part in this problem, but evidently not. Next I will try disabling  
> spamassassin and RBLs.
> There has to be a way to find out why MailScanner is not picking up  
> mail from via some troubleshooting method I would think.
> Any other thoughts anyone?
> Thanks,
> Max
> -- 
> MailScanner mailing list
> mailscanner at
> Before posting, read
> Support MailScanner development - buy the book off the website!

More information about the MailScanner mailing list