User's home directory /var/spool/postfix is not writable

Glen Prestidge tech1 at
Fri May 9 04:14:12 IST 2008

HI all


I am having a problem with my  freebsd 6.2 with Mailscanner + clamav +







I can not get the mail to be scanned by the mailscanner due to this error


May  8 02:14:48 testrig MailScanner[1470]: User's home directory
/var/spool/postfix is not writable


I have reinstalled all the packages, chmod 755 on the /var/spool/postfix -
still not working, I have attempted to move the postfix dir into /tmp
because I read something about the razor agent log causing problems? There
isn't a razor log there.


I have tried to go back to previous versions of the software but didn't have
any luck. This is now occurring on 2 servers.




Glen Prestidge


CONFIDENTIAL NOTE :  The information contained in this email is intended
only for the use of the individual or entity named above and may contain
information that is privileged, confidential and exempt from disclosure
under applicable law.  If the reader of this message is not the intended
recipient, you are hereby notified that any dissemination, distribution or
copying of this communication is strictly prohibited.  If you have received
this message in error, please immediately notify the sender and delete the
mail.  Thank you.



This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the MailScanner mailing list