Sendmail et Lock Type

Denis Beauchemin Denis.Beauchemin at USHERBROOKE.CA
Tue Sep 27 21:09:58 IST 2005

    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "US-ASCII" character set.  ]
    [ Some characters may be displayed incorrectly. ]

Hello all,

I just discovered that one of my servers running sendmail 8.13.1 has a 
blank "Lock Type" in MailScanner.conf (running version 4.44.6).  I 
sometimes see lines line the following in the log:
Sep 27 14:20:01 smtpe2 sendmail[9072]: j8RGeDXL003186: SYSERR(root): 
readqf: cannot open ./dfj8RGeDXL003186: No such file or directory

I guess they are related.  I tried to remember how to get confirmation 
that my sendmail was indeed using posix locks but couldn't find anything...

I tried "sendmail -d0.1</dev/null" but there is nothing in the output 
about locks...  can someone help me out?



  °v°   Denis Beauchemin, analyste
 /(_)\  Université de Sherbrooke, S.T.I.
  ^ ^   T: 819.821.8000x2252 F: 819.821.8045

------------------------ MailScanner list ------------------------
To unsubscribe, email jiscmail at with the words:
'leave mailscanner' in the body of the email.
Before posting, read the Wiki ( and
the archives (

Support MailScanner development - buy the book off the website!

More information about the MailScanner mailing list