Panda not working

Paul Welsh zen23003 at ZEN.CO.UK
Fri Mar 4 20:20:57 GMT 2005

> -----Original Message-----
> From: MailScanner mailing list
> [mailto:MAILSCANNER at JISCMAIL.AC.UK] On Behalf Of Steen, Glenn
> Sent: 04 March 2005 09:47
> Subject: Re: Panda not working
> > I've tried the command:
> >
> > /usr/lib/MailScanner/panda-wrapper /usr/bin/pavcl /tmp
> Try
> /usr/lib/MailScanner/panda-wrapper /usr /tmp
> since the lines
> $pavcl = shift;
> $pavcl .=  '/bin/pavcl';
> would first set $pavcl to /usr, then concatenate /bin/pavcl onto
> that, making $pavcl (which is used further down) be /usr/bin/pavcl
> If that doesn't work, try it while standing in the /tmp directory.
> Looking at it, it seems like the wrapper ignores any path, but
> will preserve scanner options.

Thanks, Glenn, but I still get "Virus: 0" whether I run the panda-wrapper
command from /tmp or not.

Anyone have any other ideas?

------------------------ MailScanner list ------------------------
To unsubscribe, email jiscmail at with the words:
'leave mailscanner' in the body of the email.
Before posting, read the MAQ ( and
the archives (

Support MailScanner development - buy the book off the website!

More information about the MailScanner mailing list