OT: Upgrading SA 3.0 to 3.0.2 Make Test failure

Alan mailscanner at ELKNET.NET
Sun Feb 13 18:28:02 GMT 2005

If anyone could shed light here, it would be appreciated. I've exhausted my
google and list searches. I have been running MS 4.38.10 with SA 3.0.0
without any problems. This past week I tried to upgrade SA from 3.0.0 to
3.0.2, and I keep getting two errors during make test. I have tried both the
source tar install and the CPAN install, the same two errors happen. Here is
the relevant section of the make test:
t/spf.......................    Not found: helo_pass =  SPF_HELO_PASS
# Failed test 1 in t/SATest.pm at line 530
        Not found: pass =  SPF_PASS
# Failed test 2 in t/SATest.pm at line 530 fail #2
t/spf.......................FAILED tests 1-2
        Failed 2/2 tests, 0.00% okay

Sure would appreciate any pointers in how to fix this. Thanks!

------------------------ MailScanner list ------------------------
To unsubscribe, email jiscmail at jiscmail.ac.uk with the words:
'leave mailscanner' in the body of the email.
Before posting, read the MAQ (http://www.mailscanner.biz/maq/) and
the archives (http://www.jiscmail.ac.uk/lists/mailscanner.html).

Support MailScanner development - buy the book off the website!

More information about the MailScanner mailing list