Dj Ajos1 ajos1 at
Sat Dec 3 12:00:33 GMT 2005


Is there something obvious that I am missing?

It says I need 5.412 or greater... but I have 5.418!!!

[root at www mailscanner]# rpm -Uvh mailscanner-4.48.4-2.noarch.rpm
error: Failed dependencies:
        perl-MIME-tools >= 5.412 is needed by mailscanner-4.48.4-2.noarch


[root at www mailscanner]# perl ~/servers/perl_ext/ MIME::Tools
Module: MIME::Tools          - 5.418

------------------------ MailScanner list ------------------------
To unsubscribe, email jiscmail at with the words:
'leave mailscanner' in the body of the email.
Before posting, read the Wiki ( and
the archives (

Support MailScanner development - buy the book off the website!

More information about the MailScanner mailing list