SA 3.0.1 Install failure questions

Steve Campbell campbell at
Mon Nov 22 19:57:40 GMT 2004

    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "US-ASCII" character set.  ]
    [ Some characters may be displayed incorrectly. ]

I realize this has been asked a _lot_ lately, but searching through my own
saved archives and that on the list doesn't seem to get me anywhere.

I am upgrading MS and SA today. I piddled through the MS  pretty well. I had
to force the normal MIME stuff to install and all was well there.  I then
tried the SA install using the thing. I ran into the db4
stuff, and install them as listed by Steve Swaney. I then reran the script
to install. All appeared to be going well, until the very end, when it
started saying that the install was conflicting with the 2.63 install that I
already had installed. Upon looking at my system. 2.63 is still there.

I am running on Tao Linux. Does anyone have any experience with this
happening. I have always installed from SRC rpms when installing SA. Do
these not exist anywhere any more?

Thanks for any help.

Steve Campbell
campbell at
Charleston Newspapers

------------------------ MailScanner list ------------------------
To unsubscribe, email jiscmail at with the words:
'leave mailscanner' in the body of the email.
Before posting, read the MAQ ( and
the archives (

Support MailScanner development - buy the book off the website!

More information about the MailScanner mailing list