Whines about ClamAV version after upgrade

Michael St. Laurent mikes at HARTWELLCORP.COM
Tue Nov 9 19:26:06 GMT 2004


I just upgraded ClamAV to version 0.80 and MailScanner to version 4.35.11.
Now I'm seeing messages in the maillog that read: "ClamAV Perl module must
be at least version 0.12 and you only have version 0.08, and ClamAV must be
at least version  0.80"

I take this to mean that I need to upgrade the ClamAV module for Perl.  I'm
trying to do this but the server it's trying to access (carroll.cac.psu.edu)
appears to be restricting the number of connections and I can't get on.  Is
there some way to tell it to use another server for the module source?

Michael St. Laurent
Hartwell Corporation

------------------------ MailScanner list ------------------------
To unsubscribe, email jiscmail at jiscmail.ac.uk with the words:
'leave mailscanner' in the body of the email.
Before posting, read the MAQ (http://www.mailscanner.biz/maq/) and
the archives (http://www.jiscmail.ac.uk/lists/mailscanner.html).

More information about the MailScanner mailing list