Remco Barendse mailscanner at BARENDSE.TO
Fri Mar 26 17:55:03 GMT 2004

Funny, there is a discussion about the Mime:Tools on the gentoo forum.
One of the problems to get MailScanner in the Gentoo portage system are
the Mime::Tools (there is no problem to install it!).

Would it be possible to re-submit your version of the Mime::Tools under a
modified name to CPAN?

Gentoo uses a system whereby packages are automatically upgraded if a new
version is available.

If your patches cannot be merged with Mime::Tools why not create
a MSMime::Tools or Mime:ToolsMSPatched or something like that?

This would also improve the installation for other distro's too as
everything could be fetched from CPAN then :)

Just my $0.02 :)

On Fri, 26 Mar 2004, Julian Field wrote:

> No, please use my patched version.
> At 14:25 26/03/2004, you wrote:
> >Is the current version of MIME::Tools available from CPAN good enough or is
> >it still necessary to download the patched version from
> >http://www.sng.ecs.soton.ac.uk/mailscanner/files/modules/MIME-tools-5.411-pa
> >tched.tar.gz ?
> --
> Julian Field
> www.MailScanner.info
> MailScanner thanks transtec Computers for their support
> PGP footprint: EE81 D763 3DB0 0BFD E1DC 7222 11F6 5947 1415 B654

More information about the MailScanner mailing list