AW: Error with RAR-Files

Marcel Blenkers marcel at IRC-ADDICTS.DE
Fri Aug 6 15:40:11 IST 2004

Hi there, report:

First i updated on my SuSE8.1-System to the brand new MS-Version.

Then i patched the with the patch, delivered by Julian.

Then i tried to restart the MS with my sendmail

Did not work, due to the fact, that there was no pid-File under /var/run.

I created that PID-File with touch.

Then i tried to restart again.

Now this is what happened.

Sendmail started without any problem.

MS did not start.. :(

It only started after i sended an email to my account. Due to this fact, i
do not know, if it took this long :(

The last Version started without any problems :(

Ok..but it started..

then i tried the rar-file again from heise..

the same problem..

no scanning :(

or should i activate within clam.conf the scanning of rar-files?

i am using unrar for this problem..usually..

and in the past everything worked fine :(

Sorry for this news



-------------------------- MailScanner list ----------------------
To leave, send    leave mailscanner    to jiscmail at
Before posting, please see the Most Asked Questions at     and the archives at

More information about the MailScanner mailing list