starting errors on suse with latest Version

Marcel Blenkers marcel at IRC-ADDICTS.DE
Mon Aug 2 12:13:45 IST 2004

Hi there,

i just tried to install the latest Version on my SuSE-System.

I downloaded the Version for SuSE and installed it with

Then i edited the new MailScanner.conf which had the Lock Type again
uncommented, so i said it would be flock.

Then i tried to restart the System..and it did not work properly.

rcpMailScanner stop deleted the pid-file under /var/run.

rcpMailScanner start did not create a new one, so my logfile only
contained errors, which said, that this pid-file cannot be found.

So, after stoping MailScanner i created an empty pid-File (touch
/var/run/ and started MailScanner again.

Now it seems to work fine...

at least my testmails containing viruses got found..

Maybe someone should check the pid-file-creation-process?



-------------------------- MailScanner list ----------------------
To leave, send    leave mailscanner    to jiscmail at
Before posting, please see the Most Asked Questions at     and the archives at

More information about the MailScanner mailing list