I was wrong...Sophos still not working.

Julian Field mailscanner at ecs.soton.ac.uk
Wed Oct 1 08:48:17 IST 2003

But you will still find the sophos-autoupdate doesn't run. You will need to
hack that one too to do what you want.

At 19:08 30/09/2003, you wrote:
>This worked fine.  I now get Sophos-wrapper to run.  Thank you!
>i had to modify the sophos-wrapper in this way
>$ which sweep
>$ ls /usr/local/sav
>374_ides-20030929.zip  icmess.dat    simulekc.ide  vdl05.vdb  vdl11.vdb
>backsm-a.ide           jsurf-b.ide   swpmess.dat   vdl06.vdb  vdl12.vdb
>blaxe-a.ide            lovgater.ide  vdl01.vdb     vdl07.vdb  vdl13.vdb
>dumaru-b.ide           opaservd.ide  vdl02.vdb     vdl08.vdb
>dumarue.ide            oragon-a.ide  vdl03.vdb     vdl09.vdb  vdl.dat
>gibe-f.ide             randex-g.ide  vdl04.vdb     vdl10.vdb  yaha-w.ide
>$ grep -3 "PackageDir" /usr/lib/MailScanner/sophos-wrapper
># Modified for solaris by CJG
># Then tweaked for heron by JKF again
>prog=sweep # `basename $0`
>export SAV_IDE
>export LANG
>if [ "x$1" = "x-IsItInstalled" ]; then
>   [ -x ${PackageDir}/bin/$prog ] && exit 0
>   exit 1
>exec ${PackageDir}/bin/$prog "$@"

Julian Field
MailScanner thanks transtec Computers for their support

More information about the MailScanner mailing list