Steve Hickel smhickel at CHARTERMI.NET
Mon Nov 24 01:13:20 GMT 2003

I just wanted to say thanks for all the help. I have given up for now. I have tried all that you guys have told me to do, but I must be doing something wrong.

I put the ipop3d and imapd in the /usr/sbin subdirectory. I ran the .rpm file that is mentioned below but it says it is not for this system, even though I have redhat 7.3. I instead installed imap-2002e.tar.Z with the lrh option. I had to install openssh before hand as it gave me an error stating that it needed to be installed. I am sure the problem has something to with that.

Now what does this have to do with MailScanner? I want to use MailScanner not some other product. I need to be able to pop or imap in order to use MailScanner, otherwise I will end up using the new firebird/thunderbird solution from mozilla and just use mailscanner in a pinch.

Thanks all again.


Mark Nienberg <mark at TIPPINGMAR.COM> wrote ..
> If you haven't figured it out already, POP3 is actually part of the
> IMAP package, so be sure you installed the imap rpm.  On RedHat 7.3 the
> latest is imap-2001a-10.
> Imap and pop are generally run from xinetd, so you don't start them
> from "/init.d/imap".  I don't even have that file on my system, which
> makes me wonder about how you installed imap and pop3.
> Check that you have files:
> /etc/xinetd.d/imap
> /etc/xinet.d/pop3
> then make sure that inside those files "disable" is set to "no".
> Restart xinetd with "service xinetd restart".
> Now try it.
> Mark
> On Sunday, November 23, 2003, at 09:21  AM, Steve Hickel wrote:
> > All,
> >
> > I just spent the morning trying to figure out how to get imap and pop3
> > working on my RH 7.3 system. I didn't load them when I load the
> > original os. I am getting tired of losing email when I mistakenly
> > double-click the delete key in my usermin email client from XP IE. My
> > mailscanner works great but I need a more robust client like mozilla
> > mail or outlook or express, but need to get over this hump. Any
> > thoughts?
> >
> > Steve
> >
> > ps. Here is the error I am getting:
> >
> > Executing /etc/rc.d/init.d/imap start ..
> >
> >
> > imap2: unrecognized service
> > /etc/rc.d/init.d/imap: flags: command not found
> > /etc/rc.d/init.d/imap: socket_type: command not found
> > /etc/rc.d/init.d/imap: wait: `=' is not a pid or valid job spec
> > /etc/rc.d/init.d/imap: wait: `no' is not a pid or valid job spec
> > /etc/rc.d/init.d/imap: user: command not found
> > /etc/rc.d/init.d/imap: server: command not found
> > /etc/rc.d/init.d/imap: log_on_failure: command not found
> > disable: Unable to connect to server: Connection refused
> >

More information about the MailScanner mailing list