Step by step for panda

Julian Field mailscanner at
Sun Nov 9 19:13:30 GMT 2003

Have you tried setting
Virus Scanners = panda
in MailScanner.conf, and then starting MS with check_mailscanner or
"service MailScanner start"?

At 18:35 09/11/2003, you wrote:
>Is there a step by step for using panda? We are paying customers so we have
>access to latest virus updates but getting MailScanner to work with panda
>seems a bit tough.
>I was looking at finding out how to start the program from MailScanner and
>how to run the update script to get the latest updates. (we can replace the
>username password with ours)
>-----Original Message-----
>From: MailScanner mailing list [mailto:MAILSCANNER at JISCMAIL.AC.UK] On Behalf
>Of Julian Field
>Sent: Saturday, November 08, 2003 5:35 PM
>Subject: Re: Problem with latest beta: stops scanning!
>I tested it originally myself with EICAR and it detected all of them just
>fine. You aren't using an old -wrapper with a newer MailScanner are you? I
>changed the command-line spec of the -wrapper scripts a couple of versions
>Can you give me your bitdefender modifications please to get everyone up to
>the latest release of bitdefender?
>At 21:26 08/11/2003, you wrote:
> >Hi everyone
> >
> >I've just experienced a panic problem.
> >
> >I wanted to test the disarm action (very good idea) so I installed and
> >compiled on my Red Hat 9 box the latest beta.
> >
> >On this box I'm running the stable relase with no problem and I use the
> >following virus scanners:
> >
> >bitdefender7 f-prot clamav
> >
> >In this exact order (bitdefender7 is a self modified bitdefender script
> >to ensure compatibility with le latest bitdefender release, it works
> >fine in the stable release)
> >
> >After I installed the 4.25.6 everything seemed fine, so I tried to mail
> >me an OpaServ virus that I always keep on hand for testing purposes.
> >
> >Well, it passed and I was very surprised of that.
> >
> >I double checked the virus scanner conf file and it was OK so were the
> >wrappers files.
> >
> >I took a look at the mailog and discovered that MailScanner reported
> >the following:
> >
> >starting content checking
> >not infected
> >
> >Well it really didn't seem to take care of the scanners output.
> >
> >I sow the bitdefender.lock f-prot.lok and clamav.lock in my temp dir,
> >but MailSacanner seamed to ingore the scanners output.
> >
> >I tried to scan the Opaserv file and some EICAR signatures with the
> >line tools of every scanner and they all ewere functioning properly, so
> >I had to go bach to 4.24.5.
> >
> >Is someone else having the same experience?
> >
> >Thanks to all
> >
> >Alessandro Bianchi
>Julian Field
>Professional Support Services at MailScanner thanks
>transtec Computers for their support PGP footprint: EE81 D763 3DB0 0BFD E1DC
>7222 11F6 5947 1415 B654

Julian Field
Professional Support Services at
MailScanner thanks transtec Computers for their support
PGP footprint: EE81 D763 3DB0 0BFD E1DC  7222 11F6 5947 1415 B654

More information about the MailScanner mailing list