Problem with latest beta: stops scanning!

Alessandro Bianchi alex at SKYNET-SRL.COM
Sat Nov 8 21:26:01 GMT 2003

Hi everyone

I've just experienced a panic problem.

I wanted to test the disarm action (very good idea) so I installed and
compiled on my Red Hat 9 box the latest beta.

On this box I'm running the stable relase with no problem and I use the
following virus scanners:

bitdefender7 f-prot clamav

In this exact order (bitdefender7 is a self modified bitdefender script
to ensure compatibility with le latest bitdefender release, it works
fine in the stable release)

After I installed the 4.25.6 everything seemed fine, so I tried to mail
me an OpaServ virus that I always keep on hand for testing purposes.

Well, it passed and I was very surprised of that.

I double checked the virus scanner conf file and it was OK so were the
wrappers files.

I took a look at the mailog and discovered that MailScanner reported
the following:

starting content checking
not infected

Well it really didn't seem to take care of the scanners output.

I sow the bitdefender.lock f-prot.lok and clamav.lock in my temp dir,
but MailSacanner seamed to ingore the scanners output.

I tried to scan the Opaserv file and some EICAR signatures with the
line tools of every scanner and they all ewere functioning properly, so
I had to go bach to 4.24.5.

Is someone else having the same experience?

Thanks to all

Alessandro Bianchi

More information about the MailScanner mailing list