bigevil usage... confused

Jeff A. Earickson jaearick at COLBY.EDU
Sat Dec 20 03:09:11 GMT 2003

   I've been following the "" thread...  I
downloaded it and put it into /etc/mail/spamassassin,
then did

spamassassin -D -p /opt/MailScanner/etc/spam.assassin.prefs.conf --lint

and saw:

debug: using "/opt/perl5/share/spamassassin" for default rules dir
debug: using "/etc/opt/mail/spamassassin" for site rules dir
debug: using "/home/admin/jaearick/.spamassassin" for user state dir
debug: using "/opt/MailScanner/etc/spam.assassin.prefs.conf" for user prefs file

with *no* reference to anywhere in the output.

Hmmm...  I looked in /etc/opt/mail/spamassassin and found another file.  So I blew away this directory and made a symlink for
this dir pointing to /etc/mail/spamassassin.  This directory contains
a symlink for, which points to

Tried the lint run again, still no reference to in the output.
Should I see one?  What have I snarled up here?  How to see if bigevil
is getting used (no references to BigEvilList in the SA syslogging
either).  Help.

Jeff Earickson
Colby College

More information about the MailScanner mailing list