ANNOUNCE: 4.00.0a9 released

Julian Field mailscanner at
Sat Oct 5 21:35:17 IST 2002

At 21:09 05/10/2002, you wrote:
>I tried the 5.00a9 tar version at first, to just update like normal.  I
>tried restarting mailscanner and got bombarded by errors on the console.  So
>I stopped MS, and then did a mailscanner start, and I get:
>Can't locate HTML/ in @INC (@INC contains: /opt/MailScanner/bin
>/usr/lib/perl5/5.6.1/i386-linux /usr/lib/perl5/5.6.1
>/usr/lib/perl5/site_perl/5.6.1/i386-linux /usr/lib/perl5/site_perl/5.6.1
>/usr/lib/perl5/site_perl/5.6.0/i386-linux /usr/lib/perl5/site_perl/5.6.0
>/usr/lib/perl5/site_perl) at /opt/MailScanner/bin/MailScanner/
>line 42.
>BEGIN failed--compilation aborted at
>/opt/MailScanner/bin/MailScanner/ line 42.
>Compilation failed in require at mailscanner line 45.
>BEGIN failed--compilation aborted at mailscanner line 45.

It clearly tells you about the extra Perl modules needed on the downloads page.

>So I figured i'd download the rpm and try installing the included rpm files.
>So now I'm having some problems with the rpm files.
>perl-MIME-tools-5.4.11-1 is failing a dependancy for perl-IO-Stringy, the
>supplied stringy rpm installs as perl-IO-stringy (case difference).

Fixed. Re-download it and you should find the dependency problem fixed (was
only a problem with RedHat 7.x as far as I can see. RedHat 8.x shouldn't be
Julian Field                Teaching Systems Manager
jkf at         Dept. of Electronics & Computer Science
Tel. 023 8059 2817          University of Southampton
                             Southampton SO17 1BJ

More information about the MailScanner mailing list