SV: Newbie question.. mailscanner fail to start with mcafee

Julian Field mailscanner at
Fri Jul 5 15:06:44 IST 2002

At 14:59 05/07/2002, you wrote:
> >I've installed the mailscanner
> >RedHat Linux RPM package version 3.21-1
> >and the latest McAfee uvscan to my comp
> >
> >The installation of Mailscanner passed without
> >any errors and I change the mailscann.conf
> >to point to mcafee
> >
> >But when I try to start it I get the following msg
> >
> >root at knubbis root]# /etc/rc.d/init.d/mailscanner start
> >Starting MailScanner daemons:
> >          incoming sendmail: [  OK  ]
> >          outgoing sendmail: [  OK  ]
> >          MailScanner:       Configuration file
> >could not be opened for reading! at /usr/local/MailScanner/bin/
> >line 64.
> >[  OK  ]
> >
> >I tried to change the line in to use mcafee
> >but no change.
> >>You shouldn't be editing that at all.
>I changed it back, I just tried it but it didnt help
> >Since Im not good at script I dont wanna mess around so Im
> >hoping you can give me some information
> >Packages are instlled under
> >/usr/local/Mailscanner
> >/usr/local/uvscan
> >>You say you changed "mailscann.conf". That's not what the configuration
> >>file is called, it's "mailscanner.conf".
>Sorry, a typo from me
>I changed the lines in mailscanner.conf to use mcaffe
>Virus scanner = mcafee
>mcafee = /usr/local/uvscann/mcafeewrapper

Is that "uvscann" a typo or not?
It should of course be "uvscan".

If you can't get it running, and you can give me ssh access and the root
password, I'll log on and sort it out for you.

Julian Field                Teaching Systems Manager
jkf at         Dept. of Electronics & Computer Science
Tel. 023 8059 2817          University of Southampton
                             Southampton SO17 1BJ

More information about the MailScanner mailing list