Sophos Install

Gavin Nelmes-Crocker gavin at NETERGY.COM
Mon Dec 16 23:13:05 GMT 2002


In some ways this might not be the right forum for this question but as I
have installed it fine on another box not using the sophos installer with
Mailscanner and it worked I'm assuming that there is a problem somewhere
either in what I am doing or how I am using the Mailscanner Sophos installer

basically I upload the Linux version of Sophos to the box untar it to a
directory and then from that directory run /usr/sbin/Sophos.install it does
its stuff

but when I try a test and run /usr/local/Sophos/bin/sweep I get this back

[root sav-install]# /usr/local/Sophos/bin/sweep
/usr/local/Sophos/bin/sweep: error in loading shared libraries: cannot open shared object file: No such file or direct

anybody else had this and fixed it?


This message has been scanned for viruses and dangerous content
by the Netergy Virus Spam Defence, and is believed to be clean.
For details on having your email scanned email nvsd at

More information about the MailScanner mailing list