Randy Herban RHerban at GRAMTEL.NET
Fri Dec 13 12:04:56 GMT 2002

For that being a low priority, that is some quick turnaround and some nice

On my redhat box (8.0, havn't tried the other 8.0 or the 7.3 yet) it worked

Thanks again!


-----Original Message-----
From: Julian Field [mailto:mailscanner at ECS.SOTON.AC.UK]
Sent: Thursday, December 12, 2002 6:19 PM
Subject: Re: Annoyance

Please try applying the attached patch to your /usr/sbin/MailScanner script.

Please can some non-Linux users try the patch as well: for example I'm
concerned what Solaris will make of it.

If you try it, whatever the results, please let me know what happened.

At 22:13 12/12/2002, you wrote:
>Sounds like I need to take a look at the daemonising code. It's hardly
>a big problem, so it's not very high priority. But I will take a look.
>At 21:55 12/12/2002, you wrote:
>> > Are you running screen by chance?
>> > I see it as well, I've just ignored it though. It has happened for
>> > every version of MailScanner I've ran for the past year or so.
>>Its not screen related, i have this with plain ssh sessions.
>Julian Field
>MailScanner thanks transtec Computers for their support

More information about the MailScanner mailing list