Sophos sweep update problem

Matt Doherty Matthew_doherty at DATAWATCH.COM
Fri Aug 16 18:24:39 IST 2002

Arn't you supposed to use the "Sophos.install" script julian has in the
mailscanner package?
I had a problem earlier with Sophos and it was because i didnt use HIS
install script.
my red hat 7.2 system , its located >
Matt Doherty
IT Dept
Datawatch Corp

>>In a world without walls or fences, who needs Windows and Gates?<<

  -----Original Message-----
  From: Stephen Lee [mailto:splee at PLEXIO.COM]
  Sent: Friday, August 16, 2002 2:16 PM
  Subject: Sophos sweep update problem


  I recently updated my Sophos from v359 to v360 using the Mailscanner
  Sophos.install script (on Redhat 7.2 system using 3.22-12 rpm). In the
  past this script has worked well, However, in updating to v360, sweep no
  longer worked as it came back with an "Error initialising detection
  engine [0x80040222]" message. I called Sophos tech support and they said
  they have discussed this problem with the Mailscanner folks (I presume
  Julian?). In the end, the solution was to run the script in
  the sav-install directory to fix the problem. According to the Sophos
  tech, Sophos.install does not transfer all the lib files from
  sav-install (sorry just paraphrasing so could be incorrect
  interpretation on my part) thus the need to run afterwards.
  Can the Sophos.install script be adjusted to fix this problem?


-------------- next part --------------
An HTML attachment was scrubbed...

More information about the MailScanner mailing list