mailscanner not functions correctly

Boris Skoblo borsk at techunix.TECHNION.AC.IL
Thu Nov 8 09:00:54 GMT 2001

Hi All,

I could once at once after installation start mailscanner and send the
message containing test file. I have received correct response of
the program both warning messages to the sender and receiver. After that I
tried install the perl module net:: ftp, as for me was not worked
script /mcafee/autoupdate. Also I still rebooted the server.

Since then I do not see that mailscanner functions correctly. I try to send
the same test file and I receive it as not of past any anti-virus
processing. To what I have paid attention that when I run mailscanner:

[ root at host /root]# /etc/rc.d/init.d/mailscanner start
Starting MailScanner:
[ root at host /root]# ps -ef | grep sendmail
root 3180 1 0 10:41? 00:00:00 /usr/sbin/sendmail -bd -ODeliver
root 3182 1 0 10:41? 00:00:00 /usr/sbin/sendmail -q15m

But when in some minutes I again issue the command:
  [root at host /root]# ps -ef | grep sendmail,

I receive only:
   /usr/sbin/sendmail -q15m.

Whether I do not know has this ratio to my problem or and be owes

How in general to carry out correctly diagnostics of my fault?

More information about the MailScanner mailing list