constant restart

Mark Sapiro mark at
Wed Aug 21 00:15:19 UTC 2019

On 8/20/19 7:46 AM, Rick Gutierrez wrote:
> [root at escm ~]#  MailScanner --lint
> Trying to setlogsock(unix)
> ===========================================================================
> Filename Checks: Windows/DOS Executable (1
> Other Checks: Found 1 problems
> Virus and Content Scanning: Starting
> Cannot find Socket (/var/run/clamd.scan/clamd.sock) Exiting! at
> /usr/share/MailScanner/perl/MailScanner/ line 2159.
> Virus Scanning: No virus scanners worked, so message batch will be
> tried again at /usr/share/MailScanner/perl/MailScanner/
> line 506.

This is the issue. Is clamd even running? If so, where is it listening?
The clamd socket path defined in clamd.conf as `LocalSocket` must match
the path defined by `Clamd Socket` in your MailScanner config.

Mark Sapiro <mark at>        The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the MailScanner mailing list