Has anyone tried MailScanner on CentOS 7?

Randal, Phil phil.randal at hoopleltd.co.uk
Thu Aug 7 12:59:55 IST 2014


I chucked it onto a test VM at home.

You need the –U flag in the /usr/sbin/MailScanner

#!/usr/bin/perl -I/usr/lib/MailScanner –U

Some of the perl modules included with MailScanner don’t want to build on CentOS 7.

I installed what I could from the distro and epel yum repos, and eventually got the required modules installed.

Not thoroughly tested, but seems to work for me.



From: mailscanner-bounces at lists.mailscanner.info [mailto:mailscanner-bounces at lists.mailscanner.info] On Behalf Of Glenn Steen
Sent: 07 August 2014 12:22
To: MailScanner discussion
Subject: Has anyone tried MailScanner on CentOS 7?

If so, any trouble/recommendations?

-- Glenn
email: glenn < dot > steen < at > gmail < dot > com
work: glenn < dot > steen < at > ap1 < dot > se
Hoople Ltd, Registered in England and Wales No. 7556595
Registered office: Plough Lane, Hereford, HR4 0LE

"Any opinion expressed in this e-mail or any attached files are those of the individual and not necessarily those of Hoople Ltd. You should be aware that Hoople Ltd. monitors its email service. This e-mail and any attached files are confidential and intended solely for the use of the addressee. This communication may contain material protected by law from being passed on. If you are not the intended recipient and have received this e-mail in error, you are advised that any use, dissemination, forwarding, printing or copying of this e-mail is strictly prohibited. If you have received this e-mail in error please contact the sender immediately and destroy all copies of it."
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.mailscanner.info/pipermail/mailscanner/attachments/20140807/48a31665/attachment.html 

More information about the MailScanner mailing list