OT: Centos 6 question

Steve Campbell campbell at cnpapers.com
Thu Dec 22 17:10:06 GMT 2011

On 12/22/2011 11:53 AM, Jeremy McSpadden wrote:
> The host setup shouldn't matter. Are you able to telnet into the xen 
> vm on port 25? have you disabled iptables or allowed port 25 through ? 
> Verify you have connectivity from the outside first, then start 
> working back on your config files.
> --
> Jeremy McSpadden
> Flux Labs, Inc
> http://www.fluxlabs.net <http://www.fluxlabs.net/>
> Endless Solutions
> *Office* : 850-588-4626
> *Cell* : 850-890-2543
> *Fax* : 850-254-2955
> On Dec 22, 2011, at 10:26 AM, Steve Campbell wrote:
>> I've tried installing Centos 6.1 on a 5.7 xen host. I'm having a 
>> little trouble getting sendmail to work, and I'm not sure why. Could 
>> be the way the network NIC is configured, the fact that I'm running 
>> 6.1 under a 5.7 host, or who knows, but the server isn't accepting 
>> mail at all, even after changing the line in the .mc file to accept 
>> mail from hosts other than localhost and rebuilding the .cf file.
>> The new GUI for the Centos 6 installation seems to be somewhat 
>> confusing when it comes to asking what type of installation I would 
>> like (types being things like SQL server, web server etc.)
>> I'm going to try the new 6.2 DVDs, but wonder what type of 
>> installation others have chosen since I'm sure there's something 
>> closer than the Workstation type I chose.
>> Thanks and sorry for OT
>> steve campbell
>> -- 
>> MailScanner mailing list
>> mailscanner at lists.mailscanner.info 
>> <mailto:mailscanner at lists.mailscanner.info>
>> http://lists.mailscanner.info/mailman/listinfo/mailscanner
>> Before posting, read http://wiki.mailscanner.info/posting
>> Support MailScanner development - buy the book off the website!
I originally tried just sending mail to the server, and got a bounce. I 
then tried telnet, and it too failed. The network setup in 6.1, as I 
recall, is nothing like the previous versions of Centos. I eventually 
installed Webmin and was surprised at how the NIC was configured from 
the install when I went to modify it. I could get to the internet, but 
sendmail didn't seem to be accepting mail. "ps ax" showed it running though.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.mailscanner.info/pipermail/mailscanner/attachments/20111222/40a50769/attachment.html

More information about the MailScanner mailing list