MailScanner 4.78.17 doesn't detect viruses, have checked tmp permissions and no symlink, reinstalled clamav (worked in 4.77.10)

Sunny Forro sunny.forro at
Tue Jan 12 15:45:11 GMT 2010


I've just upgraded to 4.78.17 and now mailscanner doesn't report viruses
detected by clamav in production or lint. I've scanned the /tmp
directory with clamav-wrapper and get sensible clam output. /tmp is not
symlinked. I've reinstalled clamav, and manually reinstalled all the
per-tars from the install directory. I've even tried downgrading
MIME-tools to 5.420 (as found on another post), but to no effect (and
since reinstalled from perl-tar to 5.427). I've removed and reinstalled
Perl5.8.9, also to no effect.  I'm running MS4.78.17, SA3.2.5,
Clam0.95.3, sendmail 8.14.3 on FreeBSD7.0p9, w/ mailwatch 1.0.4,
apache13, mysql5077, php5, virtualized through VMWare VSphere 4.0. I've
switched back to 4.77.10 as this properly identifies virii. I'm out of
ideas - Any suggestions? Is there something else I need to check, or
something else I missed?


Any help would be greatly appreciated.

Sunny Forro


P.S. Thanks a million to Julian Field for a fantastic solution to the
deluge of spam we had grown accustomed to.


-------------- next part --------------
An HTML attachment was scrubbed...

More information about the MailScanner mailing list