ClamAv 0.96 is out

Rick Cooper rcooper at
Fri Apr 9 16:24:08 IST 2010

----Original Message----
From: mailscanner-bounces at
[mailto:mailscanner-bounces at] On Behalf Of Jason
Voorhees Sent: Friday, April 09, 2010 9:50 AM To: MailScanner discussion
Subject: Re: ClamAv 0.96 is out

> So, finally there isn't another solution to solve this "lstat()
> failed: Permission denied" error than?:
> 1. Running clamd as root
> 2. Running clamd as the same user MailScanner runs ("Run As User"
> directive) 
> I even tried to assign defaults ACLs to
> /var/spool/MailScanner/incoming to clamav user as rwx, but the same
> problem occurs.
> In my case the option 2 worked for me, but I do not feel so
> comfortable running clamd as an user that isn't clamav.
> Any other better solution?
> --

What happens when you run --lint as root, or are you already running
MailScanner --lint as root


This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the MailScanner mailing list