SV: Perl problems on Fedora 9 SOLVED

Anthony Cartmell ajcartmell at
Thu May 7 10:25:30 IST 2009

> I just tried to uninstall these 2 packages and got
> rpm -e perl-ExtUtils-ParseXS perl-Test-Harness
> error: Failed dependencies:
>         perl(ExtUtils::ParseXS) is needed by (installed)  
> perl-Module-Install-0.77-1.fc10.noarch
>         perl(ExtUtils::ParseXS) >= 1.02 is needed by (installed)  
> perl-Module-Build-1:0.3200-68.fc10.x86_64
>         perl(ExtUtils::ParseXS) is needed by (installed)  
> perl-devel-4:5.10.0-68.fc10.x86_64
>         perl(Test::Harness) is needed by (installed)  
> mod_perl-devel-2.0.4-7.x86_64
> And while trying to run down the dependancy list for perl-Module-Build I  
> ran into a whole lot of stuff.
> So.... I would assume that those packages are probably needed for any  
> healthy perl build system and are probably installed by default.

Good testing idea! Almost certainly then they will be installed with  
perl-devel which is now included in the base list.


-- - Quality web sites

More information about the MailScanner mailing list