MailScanner --lint error

Benedict simon simon at
Tue Jun 30 20:03:07 IST 2009

Dear All,

I had a Centos 5.3 server and recently upgraded my MailScanner to 4.77 
and the latest clamAV+SA jules package
everything works fine but

I also installed f-prot 6 newly since i did not have it before

Now when I run MailScanner --lint i see the following


Read 854 hostnames from the phishing whitelist
Read 8256 hostnames from the phishing blacklists
Checking version numbers...
Version number in MailScanner.conf (4.77.10) is correct.

Your envelope_sender_header in spam.assassin.prefs.conf is correct.

Checking for SpamAssassin errors (if you use it)...
Using SpamAssassin results cache
Connected to SpamAssassin cache database
SpamAssassin reported no errors.
Connected to Processing Attempts Database
Created Processing Attempts Database successfully
There are 0 messages in the Processing Attempts Database
Using locktype = posix
MailScanner.conf says "Virus Scanners = f-prot clamav"
Found these virus scanners installed: clamavmodule, f-prot-6
Filename Checks: Windows/DOS Executable (1
Other Checks: Found 1 problems
Virus and Content Scanning: Starting
xargs: /usr/local/f-prot/f-prot: Permission denied
./1/ Eicar-Test-Signature FOUND


jus wondering what the permissions could be

tried to change it to 1001:users but problem persists

apprecite your help



Network ADMIN

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the MailScanner mailing list