Clamav 0.95

Rick Cooper rcooper at
Wed Apr 1 22:40:52 IST 2009


> -----Original Message-----
> From: mailscanner-bounces at 
> [mailto:mailscanner-bounces at] On Behalf 
> Of PSI Mailbag
> Sent: Wednesday, April 01, 2009 5:22 PM
> To: MailScanner discussion
> Subject: RE: Clamav 0.95
> > I am still kind of curious why it only affects some systems and not
> others
> > (such as any of mine), although I do not install clamav via 
> rpm on any
> of my
> > systems. Just for fun I installed the 0.95-1 via rpm on a CENTOS 5.2
> box
> > that I don't normaly have clamav on and it worked fine, the correct
> symlinks
> > were there and the unrar functions tested fine. Hmmmm.
> I've run into this problem on every Centos 5.2/5.3 server 
> I've tried. In
> my case, it's affected both clean and upgraded installs, but they were
> all done by RPM. The servers were a mix of base installs and some
> installs including the kitchen sink.
> Definitely annoying, but at least it's quick to resolve.
> Cheers,
> -Joshua

That's just it, when I installed via rpm it was still fine. I did not use
DAG or CENTOS repos though


This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the MailScanner mailing list