[Fwd: error when starting MS]

Neil Wilson neilw at dcdata.co.za
Wed Nov 12 06:19:52 GMT 2008

Sorry to repost the same thing, but does anyone have any ideas as to my 
query below?


-------- Original Message --------
Subject: 	error when starting MS
Date: 	Mon, 10 Nov 2008 10:12:31 +0200
Reply-To: 	MailScanner discussion <mailscanner at lists.mailscanner.info>
To: 	MailScanner discussion <mailscanner at lists.mailscanner.info>

Hi all,

I'm sure the answer for this is quite a simple one, but I've tried a 
number of solutions that I've found on the lists as well as on google 
and none of them seemed to have worked so far.

I'm getting the following error when trying to start MailScanner, I 
started getting this error after an upgrade from MailScanner-4.48.4 to 

Starting MailScanner...Can't locate Filesys/Df.pm in @INC (@INC 
contains: /opt/MailScanner/lib /usr/lib/perl5/5.8.6/i486-linux 
/usr/lib/perl5/5.8.6 /usr/lib/perl5/site_perl/5.8.6/i486-linux 
/usr/lib/perl5/site_perl/5.8.6 /usr/lib/perl5/site_perl . 
/opt/MailScanner/lib) at /opt/MailScanner/bin/MailScanner line 67.
BEGIN failed--compilation aborted at /opt/MailScanner/bin/MailScanner 
line 67.

I'm running perl version v5.8.6 and slackware 10.2.

I have tried re-installing the perl module Filesys-Df from the perl-tar 
folder, as well as from cpan without any luck.

A locate finds Df under 
/usr/lib/perl5/site_perl/5.8.6/i486-linux/auto/Filesys/Df so not quite 
sure why it "can't be found"

Any help will be greatly appreciated.




This email and all contents are subject to the following disclaimer:

More information about the MailScanner mailing list