Value of firstcheck cannot be a ruleset, only a simple value

Glenn Steen glenn.steen at
Tue Nov 13 08:06:59 GMT 2007

On 12/11/2007, Michael Mansour <micoots at> wrote:
> Hi Julian,
> Julian Field <MailScanner at> wrote:
> Hash: SHA1
> You have put a ruleset in your MailScanner.conf somewhere you are only
> allowed to put a simple value. Check everywhere you have put a ruleset.
> You haven't tried to put a ruleset within a ruleset have you? You can't
> do that.
> Thanks for your reply, with the help of Glenn I checked the "First Check"
> option and did have a ruleset there. I just fixed it.
> It's odd though I don't remember seeing any problems with linting because of
> that. Should MailScanner --lint have picked this config problem up?
It might not, but.... Since "linting" is all about syntax checking
(IMO), I think it should.
How about it Jules? Does it, should it, will it?:-)

-- Glenn
email: glenn < dot > steen < at > gmail < dot > com
work: glenn < dot > steen < at > ap1 < dot > se

More information about the MailScanner mailing list