Beta release 4.61.3

Nerijus Baliunas nerijusb at
Fri Jun 22 11:23:25 IST 2007

On Sat, 16 Jun 2007 16:16:37 +0100 Julian Field <MailScanner at> wrote:

> > Could you please rename /etc/cron.daily/sa-update to update_spamassassin
> > as per discussion in "/etc/cron.daily/sa-update rpm conflict" thread?
> > Because it clashes now with atrpms spamassassin package and will
> > probably clash with Fedora package in the future. And it will be consistent
> > with update_phishing_sites and update_virus_scanners :)
> No problem. This will be in the next release.

Thanks. Also could you please add


if [ "x$Disabled" = "xyes" ]; then

section to update_virus_scanners script? It will be enabled by default so it will
not cause problems upgrading, but it will give me a chance to easily disable it
(the need arose when I started using clamd - clamav init script starts freshclam
daemon too, so I want to disable either it or MailScanner's update_virus_scanners).


More information about the MailScanner mailing list