Upgrade to new Beta stops logging to MailWatch

Steve Campbell campbell at cnpapers.com
Fri Jan 27 19:08:08 GMT 2006


Never mind. The addition of the "require" seemed to fix it. I just wasn't 
patient enough. Some how, though, I'm not sure how it got removed, as this 
worked before the update, and it must have been there.

Thanks all.


----- Original Message ----- 
From: "Steve Freegard" <smf at f2s.com>
To: "MailScanner discussion" <mailscanner at lists.mailscanner.info>
Sent: Friday, January 27, 2006 1:03 PM
Subject: Re: Upgrade to new Beta stops logging to MailWatch

> On Fri, 2006-01-27 at 12:37 -0500, Steve Campbell wrote:
>> >> I seem to recall a problem asked before, but can't locate it.
>> >>
>> >> I have just tried the new Beta, as an upgrade. It does not seem to be
>> >> calling the MailWatch functions. Is there something I have overlooked?
>> >> There is nothing in the maillog indicating a call to this function.
>> >> Upgraded from 4.41
>> >>
> Do you have a CustomConfig.pm.rpmsave file
> in /usr/lib/MailScanner/MailScanner??
> If so, you need to copy the 'require MailScanner/MailWatch.pm' line and
> put it in the CustomConfig.pm file.
> Regards,
> Steve.
> -- 
> MailScanner mailing list
> MailScanner at lists.mailscanner.info
> http://lists.mailscanner.info/mailman/listinfo/mailscanner
> Before posting, read http://wiki.mailscanner.info/posting
> Support MailScanner development - buy the book off the website!

More information about the MailScanner mailing list