languages.conf file

Rodney Green rgreen at
Mon Dec 4 16:25:45 GMT 2006


I just upgraded to MailScanner 4.57.6 using the RPM distribution and

As instructed, I ran "upgrade_languages_conf" at the end of the upgrade. 
I'm now getting the following message
in my mail log file.

"Looked up unknown string notcached in language translation file 

Now, when I ran "upgrade_languages_conf" I had copied and pasted the 
commands below from/to my shell session. In the process of doing this I 
messed up and the language files got zeroed out. I've copied the 
languages.conf file from the backup I did before upgrading to 
/etc/MailScanner/reports/en and started MailScanner. I'm now 
periodically getting that message in the log file.

1. Is this a real problem? Mail is being processed and all, it seems.
2. If it is a problem, how can I rebuild the languages.conf file to how 
it should be?

I did look for info on this and didn't find anything I thought was a 
definite solution.


This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the MailScanner mailing list